RailsをCentOS5のApache+mod_fcgidで動かす。

色々はまった。

まず、Rubyのバージョンが1.8.5なので、1.8.6に更新。
ruby-sqlite3が1.2.2だとエラーになるので、1.2.1にダウングレード。

mod_fcgidも多分設定がわるく動かない。

う〜んめんどくさい。redmineを動かしたいだけなのに。